Die Suche ergab 149 Treffer

von h3rb3rn
vor 1 Jahr
Forum: /bin/bash - Shellscripts
Thema: screen mit Logfile
Antworten: 0
Zugriffe: 1703

screen mit Logfile

Fassung vom 07.09.2018

Screen starten mit Logfile ausgabe

Code: Alles auswählen

screen -L
Logfile lesen

Code: Alles auswählen

less -R screenlog.0
von h3rb3rn
vor 1 Jahr
Forum: Entwickler-/Experimentierboards (ARM)
Thema: Pixelflut/Pixelnuke ansteuern mit gstreamer
Antworten: 0
Zugriffe: 1573

Pixelflut/Pixelnuke ansteuern mit gstreamer

Fassung vom 07.09.2018 Getestet unter Ubuntu 18.04 LTS auf der MRMCD 2018 Basis Voraussetzung schaffen sudo apt install libgstreamer1.0-0 gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-libav gstreamer1.0-doc gstreamer1.0-tools bui...
von h3rb3rn
vor 1 Jahr
Forum: Betriebssysteme
Thema: Netzwerk IP Scanner mit und ohne GUI unter Ubuntu
Antworten: 0
Zugriffe: 1785

Netzwerk IP Scanner mit und ohne GUI unter Ubuntu

aktualisierte Fassung vom 21.05.2020 Angry IP Scanner Quelle: https://wiki.ubuntuusers.de/Angry_IP_Scanner Download und Installation cd ~ wget https://github.com/angryip/ipscan/releases/download/3.7.1/ipscan_3.7.1_amd64.deb sudo dpkg -i ipscan_3.7.1_amd64.deb && sudo apt -f install && rm ipscan_3.7...
von h3rb3rn
vor 1 Jahr
Forum: Freifunk
Thema: UniFi AC MESH - Firmware flashen
Antworten: 0
Zugriffe: 2273

UniFi AC MESH - Firmware flashen

Fassung vom 22.07.2018 Es wird der UniFi Controller benötigt, der unter Debian/Ubuntu (bis Ubuntu 17.10) installiert werden kann. Unter Ubuntu 18.04 funktioniert der UniFi Controller bei mir nicht, da die Installation wegen ungelöster Abhängigkeiten von UniFi zu MongoDB fehlschlägt. Unter https://c...
von h3rb3rn
vor 1 Jahr
Forum: Anwendungen und Anpassungen für den Büro Alltag
Thema: Odoo 11 Community Edition Installation unter Ubuntu 18.04 LTS (Paketmanager)
Antworten: 0
Zugriffe: 1364

Odoo 11 Community Edition Installation unter Ubuntu 18.04 LTS (Paketmanager)

Fassung vom 29.08.2018 In diesem Tutorial geht es nur um die Installation von Odoo 11 CE über den Paketmanager von Ubuntu 18.04 LTS. Hinweis: dies ist meine private Installationsanleitung für mich selbst und nicht die offizielle Installationanleitung der Community . Die offizielle Anleitung findet ...
von h3rb3rn
vor 1 Jahr
Forum: LaTeX
Thema: LaTeX Template für wissenschaftliche Arbeiten (FOM)
Antworten: 0
Zugriffe: 1611

LaTeX Template für wissenschaftliche Arbeiten (FOM)

Fassung vom 21.06.2018 Datenstand der \documentclass{fomsdt} ist vom 29.10.2007 Quelle: http://www.plexdata.de/fomsdt/download.html Das Paket fomsdt ist das Ergebnis einer Diplomarbeit an der FOM – Fachhochschule für Oekonomie & Management in Essen und soll den Studierenden das Verfassen ihrer wiss...
von h3rb3rn
vor 1 Jahr
Forum: LaTeX
Thema: LaTeX und BIBTEX Linksammlung
Antworten: 0
Zugriffe: 1261

LaTeX und BIBTEX Linksammlung

Fassung vom 20.06.2018 EIne vorsortierte und gefilterte Linksammlung in eigener Sache. LaTeX und BIBTEX Wiki https://golatex.de/wiki/ https://de.wikibooks.org/wiki/LaTeX-Kompendium https://latex.tugraz.at http://www.citethisforme.com https://www.namsu.de Tutorials https://www.latex-kurs.de https://...
von h3rb3rn
vor 1 Jahr
Forum: LaTeX
Thema: TexStudio - Einrichtung
Antworten: 0
Zugriffe: 1226

TexStudio - Einrichtung

aktualisierte Fassung vom 19.06.2018 TexStudio und LaTeX Grundaussstattung apt install texstudio* *latex* *bibtex* texlive* libpgf* Bei Fehlermeldung: Package babel Error: Unknown option ǹgerman'. Either you misspelled itd. ... Lösung: sudo apt-get install texlive-lang-european texlive-lang-german ...
von h3rb3rn
vor 2 Jahre
Forum: Betriebssysteme
Thema: Windows 10 (1804) - Zugriff auf Netzwerkfreigaben von Windows XP / Windows Server 2003 und älter
Antworten: 0
Zugriffe: 2489

Windows 10 (1804) - Zugriff auf Netzwerkfreigaben von Windows XP / Windows Server 2003 und älter

Fassung vom 10.06.2018 Seit dem Windows 10 Update vom April 2018 ist es in den Standardeinstellungen nicht mehr möglich auf Windowsfreigaben von Windows XP/Windows Server 2003 oder älter zuzugreifen. Dieses Problem kann durch installation der SMB/CIFS Tools umgangen werden. Diese können in der Soft...
von h3rb3rn
vor 2 Jahre
Forum: vServer
Thema: Proxmox Upgrade von 4.4 auf 5.x
Antworten: 0
Zugriffe: 1350

Proxmox Upgrade von 4.4 auf 5.x

aktualisierte Fassung vom 31.09.2018 Quelle: https://pve.proxmox.com/wiki/Upgrade_from_4.x_to_5.0 Support für Proxmox 4.4 endet am 30.06.2018 Paketquellen anpassen sudo bash sed -i 's/jessie/stretch/g' /etc/apt/sources.list echo "deb http://download.proxmox.com/debian/ceph-luminous stretch main" > ...